Port-sgimips archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: pkg_{add, admin, create, delete, info} error

Hi George,

As far as I could tell, it was only the 'pkg' commands.

Since it takes ~20min on this system, I fixed it by reinstalling NetBSD. If 
anything is to blame, it's probably the ~15 y.o. external CD-ROM drive I'm 
using. (If anyone has one of these that they're about to throw out, let me know 
:) ).

> Date: Thu, 9 Jun 2011 21:58:37 +0100
> From: fr30%dial.pipex.com@localhost
> To: ovcretzu%hotmail.com@localhost
> CC: port-sgimips%netbsd.org@localhost
> Subject: Re: pkg_{add, admin, create, delete, info} error
> On Thu, 9 Jun 2011 11:15:06 +0300
> Ovidiu Cretu  wrote:
>> I have NetBSD 5.1 installed on an SGI Indigo. This is a full install, from 
>> the CD.
>> I get a strange error whenever I run any of the following commands: pkg_add, 
>> pkg_admin, pkg_create, pkg_delete, pkg_info: "Shared object "ourcepath" not 
>> found". The "ourcepath" part is _not_ a typo. It's the same for all of them, 
>> regardless of what arguments I run them with; increasing the verbosity level 
>> doesn't give me any additional output.
> Hmm, strange. I have 5.1 installed on an SGI O2 and haven't seen any
> problems with the pkg_ commands. Is it only the pkg_ commands that are
> failing or do you get odd behaviour with any other commands?
> George

Home | Main Index | Thread Index | Old Index