Port-sandpoint archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem to load install- kernel on QNAP TS-101

On Sun, 25 Nov 2012 18:14:49 +0100
Helge Mühlmeier <H_Muehlmeier%gmx.de@localhost> wrote:

> I bought a QNAP TS 101 to run NetBSD on it. It is the V200 board with 
> the realtek chip...

I have this board working 24h as a server, since more than a year.
IMHO this is one of the best among the supported sandpoint devices.

> Here is the output from serial interface:
> U-Boot 1.1.2 (Aug 28 2005 - 13:37:25) QNAP System, Inc.

Same firmware revision as mine.

> MAC address 00:e0:4c:69:20:01
> 1000Mbps-FDX
> Hit any key to enter interactive mode: 2^MHit any key to enter 
> interactive mode: 1^MHit any key to enter interactive mode: 0^M
> timeout
> timeout
> [...]
> Does somebody knows what to do now?

Two points:

1. The Realtek-driver in altboot has a known bug, that it always fails
   for the first time after a cold-start. Did you try to load the kernel
   via FTP again, after the firmware had restarted?
   (Yes, I should have documented the bug somewhere...)

2. 1000Mbps connections are untested. I have no idea whether the driver
   can handle them. When it still doesn't work, please try a 100Mbps
   connection (e.g. by using a 100Mbps switch). This worked for me.

Frank Wille

Home | Main Index | Thread Index | Old Index