Port-prep archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 7043-140 and NetBSD 7.0.2 problems

>Hi mailing list,
>I dusted off my old IBM 7043-140 PReP machine which had an old installation
>of NetBSD 5.2.3and tried installing the latest version (7.0.2) and found
>that booting the serial console sysinst imageseither by CD or netbootwasn't
>successful.I tried 6.1.5 and while the sysinst image went through the whole
>install process without problems, booting the kernel on the disk fails with
>a blinking cursorwith the LED code FDD (Early processor exception).
>Anyone with a PReP machine have similar symptoms and any ideas on how to
>fix this?
>Serial console output:
>0 > boot net
>LOAD: Waiting 60 seconds for Spanning Tree
>BOOTP R = 1 BOOTP S = 1
>FILE: NetBSD/sysinst_small_com0.fs
>Load Addr=0x600000 Max Size=0x10000000
>FINAL Packet Count = 3609   Final File Size = 1847706 bytes.
>>> NetBSD/prep BOOT, Revision 1.9
>phase mismatch without command
>selection timeout without command
>unhandled scsi interrupt, sist=0xffff sstat1=0xff DSA=0xffffffff
>XXXXX: fatal error, need reset the bus...
>... (loops)

I'm seeing a similar problem in 7.1 when sending "sysinst_com0.fs" to a
7248-132 with BOOTP/TFTP. The transfer looks to go through ok, but get
this output on the serial port:

>> NetBSD/prep BOOT, Revision 1.9

phase mismatch without command
selection timeout without command
unhandled scsi interrupt, sist=0xffff sstat1=0xff DSA=0xffffffff
XXXXX: fatal error, need reset the bus...

...loops from INTRF...

Home | Main Index | Thread Index | Old Index