Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: apache pkgsrc binary unstable on NetBSD 5.2

>On 7 February 2013 02:55, Donald Lee <MacPPC2%caution.icompute.com@localhost> 
>> Change of plans....
>> I tried to do pkgsrc today, and it is clear that that would be a more
>> substantial investment than I can afford in doing this upgrade.
>> I have determined that the gem driver is OK in NetBSD 6.0, and that's
>> what I need in the production machine, and I DO have a test machine
>> that I can use, so I'm going directly to NetBSD 6.0.1.
>> FWIW, the packages built for 6.0, as expected, do not appear to have
>> the stability prolems, or the error messages in the logs.
>> -dgl-
>> P.S.  6.0 has a different set of bugs, of course.  The most annoying
>> appears to be this:  (minor in the grand scheme of things)
>> http://blog.julien-oster.de/2013/01/fixing-xterm-256color-with-netbsd.html
>Does roy's application of the patch in r1.10 of
>lib/libterminfo/tparm.c fix the issue for you?
>If so we should probably look to getting it pulled up into netbsd-6 :)

I could not get it to build.  I tried pulling in the source (src.tgz and
sharesrc.tgz from the 6.0 release), but it still
didn't build.  After a couple of iterations of pulling down more source and
getting new errors, I hit one where I didn't have a good idea of why, so
I gave up and changed my terminals to vt102, which work fine.


If you can tell me what I have to do to make it build, I could try.  I
did try to build on 6.0, but it looked to me like the toolchain required
some additional stuff that is not present there.


Home | Main Index | Thread Index | Old Index