Port-macppc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: apache unstable with 5.1 packages on NetBSD 5.2

On Mon, Feb 04, 2013 at 12:27:08AM -0600, Donald Lee wrote:
> I answered my own question - I installed the packages from the 6.0 builds and
> they don't work.  There are missing libraries required in 6.0 userland.
> I could try to copy over the libraries, but that road is madness ;->

6.0 packages won't work on a 5.x host, these binaries will use functions or
syscalls that are not present on a 5.x system.

You should be able to run 5.1 packages on a 5.2 system.

Manuel Bouyer <bouyer%antioche.eu.org@localhost>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index