Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD on the Asus EeePC: Status page

Toby Hutton wrote:
On Thu, Apr 17, 2008 at 8:03 AM, Hubert Feyrer <hubertf%netbsd.org@localhost> 

Also, if someone has a picture of an EeePC running NetBSD, that'd be nice to
add to that page (and to our "NetBSD in Action" gallery). I don't own an
EeePC myself to make such a picture. URLs preferred.


I'd love to  provide a picture, if only I could get the bloody thing to work!
I thought I'd take this opportunity to ask a couple of questions about the
problems I'm having.

Firstly, I'm having trouble with ACPI messages:

ACPI Error (exmutex-0479): Cannot release Mutex [MUEC], not acquired [20080321]
ACPI Error (psparse-0627): Method parse/execution failed
[\_SB_.PCI0.SBRG.EC0_.EBTS] (Node 0xc108b640),
ACPI Error (psparse-0627): Method parse/execution failed
[\_SB_.PCI0.SBRG.EC0_.UBCS] (Node 0xc108fd00),
ACPI Error (psparse-0627): Method parse/execution failed
[\_SB_.PCI0.CBST] (Node 0xc108dac0), AE_AML_MUTEX_NOT_ACQUIRED
ACPI Error (psparse-0627): Method parse/execution failed
[\_SB_.PCI0.BAT0._BST] (Node 0xc108dbc0), AE_AML_MUTEX_NOT_ACQUIRED
acpibat0: failed to evaluate _BST: AE_AML_MUTEX_NOT_ACQUIRED

I found reference to a similar problem that someone had with a ThinkPad 600E
and Jared McNeill suggested recently that version r1.8 of
arch/i386/include/acpi_func.h should've fixed it.  I'm getting this error with
-current as of an hour ago.

Secondly, I have ath0 up and running thanks to the patches linked to by
Hubert's page, but connecting it via wpa_supplicant to my AirPort Express AP
isn't working.  Using the same wpa_supplicant.conf that works on my FreeBSD
laptop (with an ath0 pccard) and was used on the EeePC when running Linux, I
get disconnected and strangely the AP is affected too since I momentarily drop
the connection from my iMac on the same network.  Does anyone have the Eee
connected to a WPA based network via wpa_supplicant?

Hi Toby --

I've managed to get my hands on an Eee PC, and I'm looking into the ACPI mutex issue (which thankfully is non-fatal).

I was also unsuccessful with WPA and atheee.


Home | Main Index | Thread Index | Old Index