Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ATI HD2400PRO on netbsd-4 ?

Cem Kayali wrote:

It does not require kernel compiling but it requires modular Xorg
installation - it uses X instead of NetBSD's regular XFree86. I use that
driver :) I have RadeonHD 2300 card and works well.

Thanks for your help. Its working :)


Home | Main Index | Thread Index | Old Index