Port-hpcsh archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Installing NetBSD 5.1.2 on a Jornada 680 - new hpcboot.exe needed?

On Sat, 14 Apr 2012, Valeriy E. Ushakov wrote:

I guess there's very little motivation to invest any time in that now.
The machines are more than a decade old and are rather underpowered,
so the user base is tiny.

It's a shame someone doesn't make a machine with the same form factor but more modern power.


Home | Main Index | Thread Index | Old Index