Port-atari archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Need help getting started

Am 09.03.2014 19:29, schrieb Stefan:
Hi there,

my system is a Falcon with 060 CPU, 14 MB ST RAM, 512 MB TT RAM.
Ethernec and IDE Hard Disk.

I did transfer all the packages and files to my HD but i'm unable to
mount the floppies as root.

Is it possible to avoid the floppies and load the files from HD?


To explain it in more detail:

The installation manual notes:

 There are six atari floppy images to be found in the
     atari/installation/floppies subdirectory of the NetBSD 6.1.2 distribu-

This directory does not exist any more. I guess the directory atari/installation/miniroot contains what i need.

             The floppies meant for 720 KB disks are named miniroot.fs.1 and
             miniroot.fs.2.  There is also an image for an 1.44 MB disk:

I can find sysinst.fs.gz and prepare.fs.gz
is it correct to write these two to 720k disks using "rawrite.ttp"?

When i boot the kernel, it ask me for root device. I tried md0a and fd0a
but nothing worked.
The kernel also asks for dump device and filesystem - the installation notes say nothing about it. Are the defaults safe to use?

Anyway, floppies are incredibly unreliable these days. I have a CF card on the IDE bus, Netbsd kernel sees this as wd1, where my target HD is wd0.

Isn't there an image i can dd to that CF disk on a pc, so i can mount it as root on the Atari?


Home | Main Index | Thread Index | Old Index