Port-amiga archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

unable to allocate space in parent map


after long time I thought I could update my NetBSD 5.0.2 installation to the 
newest 6.0.1 version. Unfortunately, it panics. So I successively tried older 
versions all the way back to 5.0.2 and in fact version 5.0.2 is the last one 
which works for me. :(

My Setup is an Amiga 3000 with 2MB chip-men,no fast-mem on main-board, 
Cyberstorm Mk2 with 128MB RAM, CyberVision64/3D, 4GB hard-disk on A3000 SCSI 
The system is rock solid with AmigaOS and NetBSD 5.0.2.

The error I`m experiencing appears directly after the loader starts the kernel, 
the CyberVision frame buffer obviously gets initialised otherwise I wouldn't be 
able to read the error message:

panic: uvm_km_suballoc: unable to allocate space in parent map
stopped in pid 0.1 (system) at 6246e: unlk a6

These are the only lines that appear.

I tried with the miniroots, the GENERIC kernels with LoadBSD and I even 
cross-compiled the 6.0.1 kernel myself with everything disabled that I don't 
need. I got always the same panic message.

Does someone have an idea what's going on?


Home | Main Index | Thread Index | Old Index