Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: netbsd 8 (beta) failing to load ixg device


Seems like the fix worked however its now stuck on another screen.
Screenshot is attached. Putting back the 7.99 version works with no issues

-----Original Message-----
From: port-amd64-owner%NetBSD.org@localhost [mailto:port-amd64-owner%NetBSD.org@localhost] On
Behalf Of Martin Husemann
Sent: Wednesday, November 22, 2017 2:17 PM
To: Derrick Lobo
Cc: Masanobu SAITOH; Jaromír Dole?ek; Thor Lancelot Simon;
port-amd64%netbsd.org@localhost; current-users; msaitoh%netbsd.org@localhost
Subject: Re: netbsd 8 (beta) failing to load ixg device

On Wed, Nov 22, 2017 at 12:28:03PM -0500, Derrick Lobo wrote:
> Hi SAITOH Masanobu
> >  I sent a new pullup request:
> >	http://releng.netbsd.org/cgi-bin/req-8.cgi?show=361
> >It's little hard to fix that problem with small patch. I'm going to
> >send a jumbo patch for ixg(4) to fix a lot of bugs and it'll fix this
> >problemcleanly.
> I tried the daily Beta8 version from yesterday and had the same
> issue..  Can you confirm if the changes are on beta, if not what would
be the ETA.

They have been pulled up today.


Attachment: 20171127_153800.jpg
Description: JPEG image

Home | Main Index | Thread Index | Old Index