Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ACPI S3 suspend/resume troubleshooting

On 9/9/12 3:20 PM, Grégoire Sutre wrote:
On 08/26/2012 11:46 PM, Jeff Rizzo wrote:

But if the laptop hangs after resume, you may want to try
different values for hw.acpi.sleep.vbios (see acpi(4)).

Yeah, I tried 0, 1 and 2. None result in a resuming laptop. :-/

I experience the same problem with my laptop: lock-up after
resume.  Disabling usb(4) in userconf makes this problem go away.
I filed a PR (kern/46931).  Does your laptop also resume fine
(or at least without lock-up) when usb(4) is disabled?


p.s. My laptop used to resume fine (except for the backlight)
back in june 2011.

I tried this:

boot -c
at uc> prompt, "disable usb", "exit" ->booted otherwise normally

Unfortunately, the resume behavior did not change. :( Some indicator lights come on, but the screen never comes back and the keyboard is unresponsive.

It was worth a shot!



Home | Main Index | Thread Index | Old Index