Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Questions bfore installing amd64

Its Ubuntu for me then. I will still be running netbsd 32bit on 7 VMs
within Ubuntu. So that doesn't make me a defector :)


On Mon, Nov 10, 2008 at 8:26 PM, Thomas E. Spanjaard 
<tgen%deepbone.net@localhost> wrote:
> Gobbledegeek wrote:
>> Any comments on the ATI fglrx drivers?
> Fat chance. That's closed-source Lunox stuff. You might have some
> success with radeonhd(4) or radeon(4) (in pkgsrc,
> x11/xf86-video-radeonhd and x11/xf86-video-ati respectively). DRI
> supposedly works on r5xx boards (which includes the rs6xx), but on amd64
> that requires an X.org 1.5+ xserver, and git HEAD dri and Mesa, afaik. I
> haven't tried yet. Xvideo support also requires DRM/DRI on r5xx boards
> since they don't support 2D texturing anymore like the r4xx and older
> series, apparently.
> As for running 32-bit Linux binaries, at least Sun J2SE 6.0 works here,
> as does a wrapped libflashplayer.so, although the latter not all the time.
> Cheers,
> --
>        Thomas E. Spanjaard
>        tgen%netphreax.net@localhost
>        tgen%deepbone.net@localhost

Kind  Regards
[Gobbledegook for IT pros!!]

Home | Main Index | Thread Index | Old Index