Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

HEAD amd64 kernel no boot

I built today's amd64 GENERIC and it hung during boot at:

 uhub5 at usb5 vendor 0x1002 EHCI ...

I tried "disable acpi" and that booted, but then I couldn't type. I had a 
similar experience with not typing (on different system), so I also tried 
"disable ohci" and that hung at:

 audio0 at azalia0: full duplex ...
 uhub0 at usb0: vendor 0x1002 ...

So I booted again with my previous kernel NetBSD 4.99.55 from March.

I had mentioned it before, but it is very slow to boot before here
(maybe three minutes?):

 uhub5: port 6

cursor stays there for a maybe another minute until same line shows:

 uhub5: port 6, set config at addr 3 failed
 uhub5: device problem disabling port 6

So I guess this is all related (new kernel not booting, old kernel 

My old kernel dmesg is here

It is a Toshiba Satellite A215-S7422.

Home | Main Index | Thread Index | Old Index