pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Confusing versioning scheme of freetype2?

Some packages are giving me the following error (www/firefox for one):

ERROR: Package dependency requirement 'freetype2 >= 21.0.15' could not be
ERROR: Package 'freetype2' has version '18.0.13', required version is '>=

Above error shows current version as 18.* whereas pkg_info shows the
following information, version being 2.*

# pkg_info freetype2
Information for freetype2-2.9.1:

What's happening here, with version labels being so different?

Besides, how can I overcome the error. Just today I upgraded freetype2
from 2.9 to 2.9.1


Home | Main Index | Thread Index | Old Index