pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: fontconfig-2.13.0 needs libuuid?

On Mon, Mar 12, 2018 at 8:07 PM Benny Siegert <> wrote:
> This is on NetBSD-current/amd64. The libuuid dependency is in the Makefile
> but only for Darwin. Is anyone else seeing this? OK with me to enable the
> libuuid dependency for all platforms?

This looks generally bogus. patch-configure says

Do not look for libuuid on Darwin, it is built-in.

This means that the check in Makefile is just inverted. I'll fix.


Home | Main Index | Thread Index | Old Index