pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Net/corebird remark

I noticed corebird has been upgraded recently and decided to try it out. 

I couldn't request a pin from Twitter - it was complaining about an unacceptable certificate. I just in case upgraded mozilla-rootcerts[-openssl], which didn't make any difference. 

Ktruss showed me it was trying to open /etc/ssl/certs/ca-certificates.crt instead of openssl, a soft link made it work.

I don't know if we need a patch for corebird or if this is somewhere in the gnome or mate configuration databases (I tried to build gnome some times ago, which failed because of language/mono, that has never worked for me on any setup, subsequently I installed mate, which is working fine).

This is all under -current amd64 and recent pkgsrc ( I dread to update it to -current completely, the days of components compilations are too much for this laptop).

Chavdar Ivanov

Home | Main Index | Thread Index | Old Index