pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

MesaLib build problem?


is it just me that has problems installing MesaLib from
pkgsrc-2015Q2 on NetBSD/7.0_BETA amd64?

For me the configure phase ends with

  checking for NOUVEAU... no
  configure: error: Package requirements (libdrm_nouveau >= 2.4.33) were not met:

  No package 'libdrm_nouveau' found

and we don't have any package matching "*nouveau*", so how do I
proceed from here?

I had to downgrade the MesaLib package all the way down to
version 7.11.2 of the MesaLib package (dated 2015/04/03 21:00:00)
to get it to configure, build and install, all the later versions
I tried failed with the above configure error message.

It looks like quite a number of packages depend on MesaLib, among
them firefox, but I managed to build it after downgrading as
described above.

I've not seen this problem in the bulk pkgsrc reports, so I'm a
little puzzled as to what may be wrong.


- Håvard

Home | Main Index | Thread Index | Old Index