pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Problem with pdfTeX (I'm stymied)


I never use the TeX system from pkgsrc (I'm using TeX Live
outside of pkgsrc) except when it's a dependency of other
packages.  math/pari needs it and compilation in math/pari fails
when running pdfTeX with the following error message:

/usr/pkg/bin/pdftex develop
This is pdfTeX, Version 3.1415926-2.5-1.40.14 (Web2C 2013)
 restricted \write18 enabled.
---! /var/lib/texmf/web2c/pdftex/pdftex.fmt doesn't match pdftex.pool
(Fatal format file error; I'm stymied)

I checked pdftex on a simple TeX file, I got the same error
message (so it's not specific to the way math/pari uses it).

Does anybody know if something is missing (another dependency
that pkgsrc doesn't handle) or if there's actually a problem with

I'm using a freshly updated pkgsrc tree on NetBSD/amd64 6.1.5 and
I checked on two different systems: same error (so it probably
can be reproduced).

Home | Main Index | Thread Index | Old Index