pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

net/openvpn build failure with option "pkcs11"


net/openvpn-2.3.4 from pkgsrc-current fails to build with option
"pkcs11" set. openvpn configure script wants 

       libpkcs11-helper-1 >= 1.11 (configure script ca. line 15470)

while pkgsrc version of security/pkcs11-helper is only at 1.10.

I am not (yet) actually using smartcards with openvpn, so it is not
urgent for me.

Could security/pkcs11-helper be upgraded to >= 1.11?

Best regards
Matthias Ferdinand

Home | Main Index | Thread Index | Old Index