pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: adobe-flash-plugin can't fetch distfile

On Mon, 17 Mar 2014 07:46:29 +0900, <> wrote:

hi there,
i'm having trouble installing multimedia/adobe-flash-plugin from source.
damned flash.

i get the error:
fetch: Unable to fetch expected file

running netbsd 6.1.3 with GENERIC kernel and tracking the current cvs
pkgsrc repo.

also tried tracking the pkgsrc-2013Q1 cvs repo and installing
multimedia/ns-flash but the distfile wasn't found either.

any suggestions? thanks

multimedia/adobe-flahs-plugin11, it is the only one currently
maintained flash plugin from adobe.

multimedia/gnash, it may not works well widely.

OBATA Akio /

Home | Main Index | Thread Index | Old Index