pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: added OpenSUSE 13.1 packages


On Thu, Dec 05, 2013 at 09:03:10PM +0900, OBATA Akio wrote:
> Hi,
> I've added suse131 packages (thanks for chs@ and prlw1@).
> But not changed default prefer version to 13.1 yet for any NetBSD version,
> so you can test with SUSE_PREFER=13.1.
> Currently, 32bit binaries works well on NetBSD-6.1.2 release, but 64bit is 
> not.
> I heard that Linux binary support of NetBSD-current is improved.
> Please test and improve packages and/or NetBSD kernel support!

OS is NetBSD/i386 6.1.0_PATCH (actually 6.1.2, but I forgot to boot
the new XEN kernel).

packages are built out of pkgsrc-2013Q4, and because of the pkg_admin
audit warnings, I've used SUSE_PREFER= 13.1

Trying to use libreoffice4-bin (which worked fine with the suse*12.1
packages) I get:

/usr/pkg/opt/libreoffice4.1/program/soffice.bin: error while loading
shared libraries: cannot open shared object
file: No such file or directory

Is it missing from suse131_compat, or do we need to upgrade

seal your e-mail:

Home | Main Index | Thread Index | Old Index