pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Swicth default Ruby to ruby200?


Before pkgsrc-2013Q4 branch, I'm willing to switch default Ruby's
version to Ruby 2.0.0; RUBY_VERSION_DEFAULT to 200.

Is there any objection or idea?

(Next, ruby193 might be dropped since its compatibility with ruby200
is enough to do so.)

Takahiro Kambe <>/<>

Home | Main Index | Thread Index | Old Index