pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2013Q3 freeze pre-announcement

On Wed, Sep 11, 2013 at 08:51:45AM -0400, Greg Troxel wrote:
 > > I think it is time again to prune some PostgreSQL versions. So I would
 > > like to kill 8.4 and 9.0 now and change the default version to 9.2.
 > No objections to changing the default to 9.2, but I think we should be
 > asking the MAINTAINER of the postgresql packages.
 > Again, I think the issue for removing packages is what best serves the
 > interests of users.  Updating postgres across branches is a pain, and
 > 8.4 and 9.0 are both still supported by

Updating from 9.0 to 9.1 or 9.2 is (AIUI, haven't done it myself) less
of a nuisance, so I could see dropping 9.0, maybe.

As I've said before I don't think 8.4 should be dropped before it's
EOL upstream, and maybe not immediately even then. There's certainly
no reason to rush to drop old postgres versions faster than old mysql

David A. Holland

Home | Main Index | Thread Index | Old Index