pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

xf86-video-ati vs. xf86-video-ati6


===> Install binary package of xf86-video-ati-7.1.0
pkg_add: Package `xf86-video-ati-7.1.0' conflicts with
`xf86-video-ati6-[0-9]*', and `xf86-video-ati6-6.14.6' is installed.
pkg_add: Installed package `xf86-video-ati6-6.14.6' conflicts with
`xf86-video-ati-[0-9]*' when trying to install `xf86-video-ati-7.1.0'.
pkg_add: 1 package addition failed
*** Error code 1

   Is there some reason it's even trying to build 7.1.0 on NetBSD?

   I liked it better how it was before when they shared the same name;
then one could simply built the ati6 version first, and then the version
7 would be silently ignored (when building the drivers meta package).

   Better yet, the drivers meta package shouldn't even be trying to use
7.1.0 on NetBSD.

Kind regards,
Jan Danielsson

Home | Main Index | Thread Index | Old Index