pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


octave depends on blas and on fftw. octave and fftw are built with
language fortran77, but blas has been upped to fortran95 (2013/06/03).
End result is that compiling octave fails with

configure: error: A BLAS library was detected but found incompatible with your 
Fortran 77 compiler settings.

Fortran version inflation all around?



Home | Main Index | Thread Index | Old Index