pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Mouse pointer in pkgsrc xorg half-crippled

I recently upgraded modular xorg on NetBSD 6.1, subsequently hoping in vain to 
get print/hplip working on my HP LaserJet M1212nf MFP.

But I noticed that the mouse pointer would move right-to-left and back but not 
up or down.

Sometimes the mouse pointer wouldn't move at all.

I tried Protocol = "wsmouse", "auto" and "USB".

I tried Driver = "vga", "vesa", and "r128", haven't tried "intel" yet.

This is a USB-stick installation that can run on either of two computers, hence 
the "r128" and "intel".

Has anybody else experienced this mouse misbehavior/semi-crippling?

In the past, sometimes the mouse pointer would move, sometimes not, but never 
just horizontally.

On the VT console, most of the time wsmouse didn't work.

I have built and installed NetBSD i386 and amd64 on USB sticks for netbsd-5, 
netbsd-6 and HEAD.


Home | Main Index | Thread Index | Old Index