pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: latest fonts/fontconfig failing to build on native X11 NetBSD/amd64 6.1

Aha, pkgsrc updates mean progress.

I now no longer have a native X11 vs fontconfig issue, I now have a
native X11 vs Xft2 issue :)

===> Creating toolchain wrappers for firefox-21.0nb3
ERROR: Xft2>=2.1.7 Xft2>=2.1nb2 is not installed; can't buildlink files.

On 3 June 2013 13:17, David Brownlee <> wrote:
> On 3 June 2013 12:39, Adam Ciarciński <> wrote:
>>> Clean build, latest pkgsrc tree - anyone else seeing this?
>> You've got a conflict with the native libfontconfig (from /usr/X11R7), which 
>> has a higher so-number.
> Have I (inadvertently) become involved in the native/modular X11 debate?

Home | Main Index | Thread Index | Old Index