pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: postgrey and perl-5.18.0

On 01.06.13 18:59, Martin Husemann wrote:
I just updated a machine (NetBSD 6.1) which runs a mail server to latest
pkgsrc -current.

It seems the postgrey package does not work well with perl-5.18.0:
as soon as I use the --pidfile= option to postgrey (which the rc.d file
does by default), the process exits when deamonizing.

Without the --pidfile option, everything seems to work fine.

Anyone seen something similar?

Nope :)

But if you can break down it a bit, I'm glad to help you.

Jens Rehsack
pkgsrc, Perl5

Home | Main Index | Thread Index | Old Index