pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkgin conflict with same package

# pkgin upgrade       
calculating dependencies... done.
mysql-client-5.0.96nb2 (to be installed) conflicts with installed 
package mysql-client-5.0.96.
proceed ? [y/N] 

Why would it conflict with itself? Shouldn't it just upgrade without 
this warning?

I have pkgin-

mysql-client-5.0.96 is marked as non-autoremovable

Home | Main Index | Thread Index | Old Index