pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python27-2.7.3nb3.tgz

On Tue, May 07, 2013 at 09:16:07PM +0100, @p wrote:
> I try to install Python2.7 using Pkgin, but looks like tar archive at
> broken and it is not possible to extract it.


$ ftp
$ gzip -tv python27-2.7.3nb3.tgz 
gzip: invalid compressed data--crc error
gzip: python27-2.7.3nb3.tgz: uncompress failed
python27-2.7.3nb3.tgz:    NOT OK

might get you going BUT it is compiled on 6.99.19/amd64, not 6.0.1!



Home | Main Index | Thread Index | Old Index