pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


I have just upgraded atk/at-spi2-*/gtk3/py-gobject3 on my local box and did
a pkg_rolling-replace -uv.
at-spi2-atk depends on atk
I would therefore have expected pkg_rr to make replace atk first, but
instead it attempts to replace at-spi2-atk. In the process of building
new at-spi2-atk it builds new atk, and then fails because the old atk is
already installed.

Do I expect too much from pkg_rr or am I missing something?



Home | Main Index | Thread Index | Old Index