pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

firefox 19.0.1 from pkgscrc fails to build

Dear folks,

Using dragonfly bsd newest one here, updated pkgsrc using directions in

bmake install clean

and I get eror:

error: static assertion failed: size of wchar_t must be 2

*** Error Code 2


bmake stopped in /usr/pkgsrc/www.firefox
*Error Code 1

I am new in DragonFly and to pkgsrc but have used FreeBSD ports
system.  I don't have experience here.   but I want to learn also.

Any tips/tricks/ and other advice are greatly appreciated.
I will be back on Monday off to the weekend.  In case error is fixed
or new version of firefox 20.0.1 or so is released, please let me know
how I can update pkgsrc tree as I am not familiar with it like I am
with portsnap fetch extract in FreeBSD :)

Best Regards,


Home | Main Index | Thread Index | Old Index