pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: rolling-replace hit a snag on boost

On Thursday, April 25, 2013 09:51:52 Patrick Welche wrote:
> > On 25 April 2013 07:22, Pierre Abbat <> wrote:
> > > I got the same error trying to replace boost-headers directly:
> > > pkg_add: Can't open +CONTENTS of depending package boost-1.51.0
> > > pkg_add: 1 package addition failed
> On Thu, Apr 25, 2013 at 09:38:59AM +0100, Chavdar Ivanov wrote:
> > I did pkg_rolling-replace (in fact I am still on it right now) on
> > NetBSD-current amd64; all boost packages got updated to 1.53 without
> > any problems; pkgsrv is HEAD as of some three days ago.
> So, if it works for Chavdar, maybe your (Pierre) /var/db/pkg has
> somehow got out of sync? In which case "pkg_admin rebuild" is your
> friend?

I'm on 2013Q1, not HEAD. I just git pulled and it's downloading 1.53, which 
means I'll have to start the rolling-replace over.

li ze te'a ci vu'u ci bi'e te'a mu du
li ci su'i ze te'a mu bi'e vu'u ci

Home | Main Index | Thread Index | Old Index