pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libnotify07

On Mon, 22 Apr 2013 15:18:57 +0900, Patrick Welche <> 

libnotify and libnotify07 conflict. libnotify depends on gtk2.
libnotify07 doesn't have to, but in the package does depend on
gtk3. I think from here we begin the break from being able to run
gnome 2 and gnome 3 programs on the same machine. (Problem: we
don't have gdm 3)  I was hoping to find a way of getting libnotify07
without a dependency on gtk to work for the current libnotify
dependent programs, but now libnotify07 hit the tree.

Thoughts or plans?

Let's start to convert packages using libnotify to libnotify07,
update libnotify to 0.7.x, switch back to use libnotify,
then drop libnotify07.

OBATA Akio /

Home | Main Index | Thread Index | Old Index