pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: building pkgsrc-2013Q1 misc/libreoffice on NetBSD 5.1.2/i386


On Sun, Apr 07, 2013 at 06:13:02PM +0200, Marc Balmer wrote:
> misc/libreoffice does not build on NetBSD 5.1.2/i386 (see log excerpt
> below).  Dunno if you are interested in such feedback, but since you are
> the maintainer, I report it to you.
> I did not yet file a PR, should I?

Probably not.

Did you try to build it with NetBSD's 5.x internal X11 implementation or with
modular-xorg from pkgsrc ?
I never succeeded in getting LO to build and run with the internal X11 version.

>   internal build errors:
> ERROR: error 65280 occurred while making
> /usr/pkgsrc/misc/libreoffice/work/libreoffice-core-

This message does not correspond to the real error, which occurred much earlier
during the build; a complete build log should show it.

There are also some more recent libreoffice* packages in pkgsrc-wip you could


Francois Tigeot

Home | Main Index | Thread Index | Old Index