pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

I18N vs openoffice3

I'm running NetBSD-6.99.17 from 2013-02-22 on port-amd64 ...

I recently upgraded my world from the 2012Q3 pkgsrc to 2012-02-27, and everything is working nicely, except for one package: misc/openoffice

When I invoke openoffice, it complains that

        {137} /usr/pkg/bin/soffice
        I18N: Operating system doesn't support locale "en_US"

(and sometimes goes into an infinite CPU loop).

During the upgrade, I made no changes to /etc/mk.conf nor anything else that would change package build environment.

I'd really like to get this working again, so if anyone has a clue on what I need to do to get the required locale support.

Thanks in advance.

PS I really don't understand the I18N stuff very well, so a detailed reply would be appreciated! :)

| Paul Goyette     | PGP Key fingerprint:     | E-mail addresses:       |
| Customer Service | FA29 0E3B 35AF E8AE 6651 | paul at    |
| Network Engineer | 0786 F758 55DE 53BA 7731 | pgoyette at |
| Kernel Developer |                          | pgoyette at  |

Home | Main Index | Thread Index | Old Index