pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Status of math/gnumeric unable to keep up with upstream releases?

What is the status of gnumeric being stuck at 1.10.17 when upstream has 
released 1.12.0 ?

I think gnumeric >= 1.11.x has gtk+ >= 3.0.0 as a dependency?  I checked 
gnumeric web site .

What is the status now of gtk+ 3.x ?  Good for building the newer releases of 
Transmission bittorrent client and gnumeric?


Home | Main Index | Thread Index | Old Index