pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [/x11/qt4-libs] can't install because it's has Security vulnerability

* On 2012-10-26 at 11:53 BST, iii wrote:

> why the package x11/qt4-libs , has open security issue , why isn't
> fixed ??? 

Because you haven't submitted a patch to fix it yet ;-)

> i need this package to build & install net/Transmission-gui .
> if the this issue will not be fixed , can i install Transmission-gui
> without QT ? 

No, but you can do what the error message said and add


to mk.conf to build qt4-libs anyway, or find a torrent client which
does not depend on qt4-libs (e.g. rtorrent).


Jonathan Perkin  -  Joyent, Inc.  -

Home | Main Index | Thread Index | Old Index