pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cups builds

On Sun, Oct 07, 2012 at 12:52:45PM -0400, Darrel wrote:
> It seems like we should have OpenSLP 2.0.0

Possibly. Do you have a patch for updating the package? :)

> and D-Bus 1.7.0

No. From the homepage:
> The current stable branch is D-Bus 1.6.x. This is the recommended version for 
> most purposes.
> The current development branch is D-Bus 1.7.x, which will lead to a 1.8.x 
> stable branch in future.

We usually avoid development versions in pkgsrc.

Home | Main Index | Thread Index | Old Index