pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

removing suse 11.3 packages

since the suse 12.1 packages appear to be working fine
and the suse 11.3 packages are no longer maintained upstream,
I'd like to remove the latter.  does anyone have any objections?

in addition to removing emulator/suse113_* and meta-pkgs/suse113,
it looks like there are references in mk/emulator/,
mk/emulator/ and mk/defaults/mk.conf that I should remove,
is there anything else beyond those?


Home | Main Index | Thread Index | Old Index