pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

update net/libcares

I would like to upgrade net/libcares to the latest version.  There is
a note on the top of the Makefile:

# Please do not update or modify this package as it has been imported only
# as a dependecy for chat/unrealircd. This package should only be updated
# when chat/unrealircd requires it.

which I don't think is the case anymore since unrealircd's history shows:

"pkgsrc note: This removes the dependencies on fixed (old) versions
of tre and c-ares."


Home | Main Index | Thread Index | Old Index