pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Texlive 2012 DVD won't support NetBSD

On 12 July 2012 04:06, David Holland <> 
> On Wed, Jul 11, 2012 at 08:17:11AM +0530, Mayuresh wrote:
>  > I have been using latex installation from TeXLive 2011 DVD, which
>  > installed fine on NetBSD.
>  >
>  > Just saw this article that says the TeXLive 2012 DVD won't support NetBSD.
>  >
> Is it known why they did this?

Presumably to make room for the new new linux platforms:

- Platforms: armel-linux and mipsel-linux added; sparc-linux and
i386-netbsd are no longer in the main distribution, but are available
for installation as custom binaries, along with a variety of other

So one thought might be a pkgsrc package which built the "Custom
binaries" suitable for using TeXLive - does anyone have any idea of
what that would entail?

Home | Main Index | Thread Index | Old Index