pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Do we still need/want net/socks4 and net/socks5?

Blair Sadewitz <> writes:

> They're old and unmaintained.  Dante, which is actively developed and
> BSD-licensed, works fine for me.  Any thoughts?

Declare them deprecated and remove in Q4?


Home | Main Index | Thread Index | Old Index