pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Doesn't net/kiax deserve a version bump?

kiax is perhaps the only asterisk client in pkgsrc. (Or am I wrong? Please
mention alternatives if known.)

pkgsrc still has an ancient unsupported version 0.8 while kiax has moved
on to 2.x.

Some users are also facing problems compiling kiax - which may not have
anything to do with kiax version, though wouldn't it be advisable to sync
it with latest version?


Home | Main Index | Thread Index | Old Index