pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: py27-libxml2.2.7.8nb1 no Parser found

>>This two lines must not be here.
> the first line i add for the Warning message that not any time appair 
> compiling any pkg
> "WARNING: *** Please consider adding c++ to USE_LANGUAGES in the package 
> Makefile."
> but this doen't help any time.
> the second line insert the package /pkgsrc/shell/mks automatic.

That was me. I proposed to add this line as a workaround for the
broken Xorg configure scripts.


Home | Main Index | Thread Index | Old Index