pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Binary packages (again)

On Tue, Jun 05, 2012 at 12:32:15AM +0300, Aleksey Cheusov wrote:
> > I understand that we might be tight on disk space and other resources,
> > but then lets' make our preferences more reasonable then! That is prefer
> > hosting 5.1.2 packages instead of 5.0.2 ones, if we have to choose
> > between the two. Or lets' drop building packages for 4.0 branch.
> > Having no binary packages for recent releases doesn't help using NetBSD at 
> > all!
> Users of 5.1/i386 may use binary packages built
> for 5.0/i386 + 5.0_branchindep/All/compat50-5.1.tgz

That defeats the purpose e.g. of having X11_TYPE=native and other
issues. Why bother with netbsd-5 packages at all? Just use compat40 and
only build for NetBSD 4.0.


Home | Main Index | Thread Index | Old Index