pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Toward importing of PHP 5.4.x

On Thu, 24 May 2012 06:50:08 +0900, Aleksej Saushev <> 

Takahiro Kambe <> writes:

* Droping php5(PHP 5.2.x) support.  I plan it before pkgsrc-2012Q2.

What's the status of compatibility between 5.3 and 5.2?

Though I'm not fond of it, but people may still need to run software
that may require older PHP, and this:

OA> PHP 5.2 series is NOT supported anymore with PHP-5.3.6 release on 

means that it has been only a year. It may be too little time to have
most software converted (besides very actively developed projects).

No, please read the first line:
  Its end of the active support was announced on 22-Jul-2010:
It's almost two years ago, and too late starting migration after discontinued 
declaration :(

OBATA Akio /

Home | Main Index | Thread Index | Old Index