pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

x11/kde-runtime4 build error

I am on NetBSD 6.0 BETA

I get the following error, though soprano is installed and is latest. The
file /usr/pkg/lib/soprano/ is present.

[ 21%] Generating nrio.h, nrio.cpp
(Soprano::PluginManager) found no soprano plugin at
Could not find parser plugin for encoding trig
gmake[2]: *** [nepomuk/services/backupsync/lib/nrio.h] Error 1
gmake[1]: ***
[nepomuk/services/backupsync/lib/CMakeFiles/nepomuksync.dir/all] Error 2

Is anyone else getting this? Any hints?


Home | Main Index | Thread Index | Old Index