pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Ruby bmake install problem


On Mon, May 7, 2012 at 11:24 AM, Stephen Nelson-Smith
<> wrote:
> Using pkgsrc-current, updated yesterday, on Solaris 10 x86.
> Everything builds fine, but bmake install fails (see below).

Same behaviour for ruby19 as ruby193.

> Am testing now on other platforms and will report back.

Builds fine on NetBSD 6.0-BETA-i386 with same source tree.


Home | Main Index | Thread Index | Old Index